gumbootsjimmy

2 x 4 Autoflower Grow

Late summer 2019

3 x PEX and 1 x Cheese auto flowers are making their first appearance today. Also have 3 random bag seeds in solo cups. These are basically practice so I have a better shot at not ruining the auto’s. Roughly two weeks old but haven’t been paying a huge amount of attention. Setup is Bloomgrow 2’ x 4’ x 6’. Currently have a 36” 39 Watt high output T5 but have just ordered a dimmable 400 watt HPS air cooled set up for the real lighting. Just have a 6” fan in their at the moment with one of the 6” holes at the top of the tent open for airflow. Will be getting a 6” inline fa/filter combo in a few weeks (hopefully)

Barneys Farm Pineapple Express Autoflower, Canuk Seeds Cheese Autoflower

Day 66 (Week 10)

22 updates

58 photos

Day: 66

Everything’s coming along pretty well. HPS is up to 400 watts, temps are still manageable and haven’t run into too much trouble. Hopefully I got things right with last nights feeding and haven’t done any more damage. Should get my pocket microscope today or tomorrow, I’m excited to check trichomes and see what all the fuss is about.

3 years ago

Day: 65

I’ve boosted the light up to 400 watts as the girls are getting into the later part of flowering. Watered last night but I think I actually mixed up the deficient plants and fed them the others... oh well, try again tomorrow night and write it down so I can double check. Also seems like I struck out with my other Bubblelicious seeds so the final two got thrown in some water today. Hoping for the best but at least I’ve got the other four (for now)

3 years ago

Day: 63

+1

It’s pretty cool getting this far. I’ve never managed it before so it’s all new territory for me. One of the PEX is getting quite a few brown spots on her newer top growth leaves. As well, the Cheese has been having some leaves at the bottom fall off. I watered with just plain tap water pH’d to 6.1 and runoff came out as 5.9 I suspect these are xxxx and Calcium deficiencies respectively. I’ll try to add more CaliMagic and probably up the FloraGro

3 years ago

Day: 60

The girls seem to be behaving nicely after a good feeding late last night. I totally dropped the ball on the seedlings to the right, I’ve sorta realized I may in fact have to restart their germination completely... live and learn

3 years ago

Day: 56

Same same but different. Just another morning in the tent. Looks like the Bubblelicious auto cracked the coco and is getting started. Ironically the other Bubblelicious auto I germinated seems to have gone missing... oh well it didn’t seem like it was gonna split open anyways. I’ll have to get another one started today and keep things moving.

3 years ago

Day: 54

I like taking morning pictures, the plants always look good and healthy.

3 years ago

Day: 53

Same old, will water/feed later tonight before light on. Just waiting for things to swell up now! I got my Nirvana seeds so those have been dropped in water, I’m excited to start some new plants.

3 years ago

Day: 52

+1

Girls seem to be doing well. Watering roughly 3 Litres per plant and about every 2 days. Just trying to let them do their thing mainly, will probably end up doing a little more defoliation on the slower plants but other than that it’s follow the feeding schedule and get started on some Bubbleicious auto’s I should get in the mail tomorrow.

3 years ago

Day: 50

Morning pic after haircut. I’m happy with how they’re looking, I’m a little concerned I went too heavy with defoliation (maybe shouldn’t have touched at all) but oh well, new seeds should arrive soon

3 years ago

Day: 49

+1

Oof it’s been a long time. Here’s a picture of them at day 49 now. They’ve just been watered and a mild defoliation of some fan leaves that weren’t doing much except taking light away from potential bud sites. This also makes it easier to water as well which is a real bonus. The two plants on the left (PEX #2 & #3) seem to be about a week or so ahead of the other two plants on the right (PEX #1 & Cheese) are a little further behind in their schedule but apart from that seem to be doing well.

3 years ago

Day: 13

+1

Missed the last couple days, life gets in the way but what can ya do. Don’t remember where I left off but I’ve finished the ducting of the hood and temps are extremely manageable at the moment which is sweet. Plants seem to be doing well, I’ve simplified the whole set up and I’m having way less issues. The bagseed is doing decent in my mind but the lowest set of leaves is droopy on both plants. Haven’t figured out how to fix it so I think I’m going to use one of the many forums for help. Oh and before I forget I switched the ballast up to 250 watts. Didn’t notice any significant heat change so far but it turned lights turned off a bit after. Let ya know what happens

3 years ago

Day: 10

+1

Happy how things are going, just fed the bagseed. I believe they were thirsty and a little starved for nutrients. Leaves at the.bottom are getting sorta yellow and overall looking pale/light. Hope this helps but either way it’s experience. Didn’t have any chance to even see the grow till when lights kicked back on. Plan on feeding the auto’s for the first time tomorrow, looking forward to it.

3 years ago

Day: 9

+1

Went to work and grabbed some ducting supplies and a booster fan. Glad I did because temps were 30-32 Celsius when I got in. Installed the fan and things seem to have balanced out at 27-28 degrees. I’ll continue to monitor... Bagseed looks to be developing a problem. Gonna look for deficiencies because I haven’t really been paying a ton to their feeding. With the focus mainly being on the auto’s that’s bound to happen. Still though would like to attempt to diagnose and see what happens. One of the auto’s might be getting wind burn. Moved a bagseed in front to bare more of the burden. Will report back later.

3 years ago

Day: 8

+1

Same old same old.

3 years ago

Day: 7

+1

This app is killing me.

3 years ago

Day: 6

+2

So fuck this site and me always deleting what I wrote...

3 years ago

Day: 5

+2

So the HID grow light arrived today! Spent a bunch of times setting that up but pretty happy how things are going. Currently all 6 plants are under the MH bulb on the 150 Watt rating at 32” away. Temps are around 25-27 but could see it getting to 30 on a sunny day. Humidity dropped quite a bit so curious what tomorrow brings. Pretty relieved temps are doing pretty good because I should be able to run on the 250 watt setting without too too much trouble with the air filter.

3 years ago

Day: 4

Didn’t really get up to much grow wise today, just obsessed over it for most of my waking minutes. Oh well, there’s plenty worse stuff I could see spending money and time on. Auto’s in Coco seem to be doing well, I forgot to even photograph the bagseed today. One of the solo cups looks dry while the other is still completely wet on top... I believe I should have spent more time on some of the drainage holes. Weather has gotten a little chillier which means the tent is colder than I’d like it to be. Also humidity is high but I’m hoping the HID light gives some nice heat and does a bit to dry out the air. Speaking of that I’m hoping my grow light gets delivered tomorrow. If not then figure I can grab it the next day.

3 years ago

Day: 3

+1

I wrote a lot and accidentally hit the return button and erased everything... Here’s some pictures

3 years ago

Day: 2

+1

Just checking in for another day, here’s what the setup looks like now. Jiffy pellets were transferred to their 3 gallon homes for the rest of this grow. I didn’t even think I’d use Jiffy pellets but I germinated the seeds and they went so quickly I didn’t even have time to prep the coco/perlite mix. I also watered in the felt pots for the first time... it was tougher than I had hoped but already thinking of ideas. Finally there’s the bagseed. They seem to be doing alright (I’m not messing with them too much). The fact their potting mix STILL hasn’t dried out concerns me though. Oh well just have to wait and see

3 years ago

Gumbootsjimmy Here’s the 4 auto’s. Basically nothing to report except none of them have given me any guff yet (it’s still very early)

Day: 1

Not a ton to report as of yet. Temps running around 23-25 degrees and humidity around 60-65%. I added some snazzy name tags for the felt pots my auto’s will get transferred to. Bagseed is still going decently, still doesn’t seem any dryer though. The one seedling that got bent rather bad about a week ago seems to have bounced back well enough but it’s leaves are pointed upwards. Not sure if that’s from the bending, drainage or a nutrient issue. Finally the 4 auto’s. They all seem to be on the right track, one of the Pineapple Express still hasn’t shed its seed but hopefully that happens pretty quick. I keep wanting to puck at it but I know better.

3 years ago

Day: 0

+2

First signs of life from my autoflowers. Bagseed is about 2 weeks old. 3 x bagseed in solo cups. Used Root Farm hydroponic soul mix but believe in havin drainage issues because these aren’t really drying out. Here’s the Canuck Seeds Cheese Auto freebie from True North Seed Bank. The very first to sprout, about 8 hours after planting in Jiffy pot I could see signs of life. Right now it’s 22 degrees Celsius and around 65%-70% RH. Pretty happy with this. The 3 Barney’s Farm Pineapple Express Auto’s are pictured here. All of them are at slightly different stages of the very first moments of life. Also in Jiffy pellets with a cheap seed starter humidity dome. Seems to be doing the trick.

3 years ago