bettimon

Wedding Cake Autoflower

First grow

Starting first grow in hydroponic tent.

Autoflower

Day 150 (Week 22)

38 updates

64 photos

Day: 150

The plant never budded and suddenly died.

2 years ago

Day: 121

Huge.

3 years ago

Day: 112

Huge

3 years ago

Day: 107

Recovered!!!

3 years ago

Day: 99

+1

Plants have new growth today, so what I am doing seems to be working.

3 years ago

Walk8771 This really sucks for you. Is this your only plant?? I hope you have some sprouting

Day: 98

Dunno

3 years ago

TimoTHC Can’t tell from the pic, but she’s over or under watered I think

Day: 96

I repotted it. The roots were rotting. I had to remove all this rot. Then I planted it in potting soil. I layered clay pellets in the bottom, then added the soil. Put the plant in and added more soil on top. I hope it works, but I can’t do more harm than was already done.

3 years ago

Day: 95

Dying. I’m watering 16 ounces of purified every day. I used Bush doctors comeback for three days and that seemed to make it worse. I will transplant it from the clay pellets to soil today.

3 years ago

Michael.oliver They look really thirsty

Day: 91

Day two flush. Added FoxFarm Bush Doctor Boomerang to help them recover. Used one tablespoon for in a gallon of purified water. Plants are still elevated so they aren’t sitting in stagnant water. I trimmed even more dead leaves after taking this pic. It’s looking really bad.

3 years ago

Day: 89

Nutrient Lockout is what I believe has happened to my plant. Today, I pulled both of them out of the water tray and poured a bottle of purified water around the pebbles to flush the roots. I plan to do this for the next three to four days. Hope to save it.

3 years ago

JamminBear What’s is your EC and Ph levels?

Day: 88

Still looks bad

3 years ago

Day: 85

Still dying. I trimmed dead leaves, and flushed the plant with clean water in the bathtub. The nute PPM was way too high in the reservoir so I emptied it completely and filled with clean water.

3 years ago

Day: 83

Man. Had stagnant water in the tray today. Deep cleaned. Cleaned valve again. Added nutes. Added water. This looks horrible.

3 years ago

Day: 78

I’ll take another pic tomorrow when it’s perky

3 years ago

Day: 76

Had a flood this week. The reservoir emptied all into the tent, so there are no nutes in the past four days.

3 years ago

Day: 64

+1

This one is outgrowing the other one in size, but does not have buds forming yet.

3 years ago

Day: 57

I think I messed up. I added 1/2 a cup of nutes to my reservoir before realizing that is 24 teaspoons in a 12 gallon reservoir. Plus, any nutes that remained from last time. I’m watching the plants closely today. Meanwhile, I topped off the reservoir with water.

3 years ago

Day: 52

Doing better. I cut off the browning leaves.

3 years ago

Day: 48

+1

I have some yellowing and brown spots. Not sure what’s causing it, so I added three full gallons of water to the reservoir without adding any nutrients.

3 years ago

Dazz82 You have a calcium deficiency

Dazz82 You need to add more calmag to you mix

Day: 44

Looks like it’s starting to flower. I added all three GH nutes, Cal Mag, and Sweet. Enough for 4 gallons. Then I added 1 gallon of water. Nutes should be diluted

3 years ago

Day: 40

Beautiful!

3 years ago

Day: 36

I raised the light higher since the plants have grown.

3 years ago

Day: 35

Growing so fast!

3 years ago

Dazz82 Looks like your over watering or is that how hydroponics grow? Red stems deep ridges in the leafs ?

Dazz82 Are you in a automatic watering pot or something or are you in soil or coco?

Day: 30

Doing great! No watering from the top.

3 years ago

Day: 28

She is much better today. No more watering from the top.

3 years ago

Day: 27

Over watering! My baby is drooping! I lifted the pots out of the auto water system. Will check it tomorrow. Thinking of changing the medium to 1/2 coconut fibers and 1/2 clay balls.

3 years ago

Day: 25

Still a little yellow. I put all water in the reservoir yesterday, so now they are getting water from the bottom.

3 years ago

Day: 23

Humidity is too low. Giving cal mag and flora grow.

3 years ago

Day: 21

Still yellowish. But growing.

3 years ago

Day: 19

Looks nitrogen deficient. I added Flora Grow, 1 tsp to gallon.

3 years ago

Day: 17

Need grow nutes. Ordered from amazon.

3 years ago

Day: 15

A couple more leaves.

3 years ago

Day: 11

Splash of water with cal mag

3 years ago

Day: 10

PH is perfect. Water with CalMag.

3 years ago

Day: 7

Looking good. Splash of purified water

3 years ago

Day: 6

Lowered light, put the root cube deeper so the clay balls will support the seedling.

3 years ago

Day: 5

I was surprised by growth, put them in the autopot. Light is on 18 hours.

3 years ago

Day: 1

Put seeds in Rapid Rooter on heat mat.

3 years ago