bgober

Northern Lights Auto

Spring 2020

2 Northern Lights Auto plants grown in 5lb fabric pots. Using FF Ocean Forest with FF trio nutrients. 245 W MarsHydro SP250

Northern Lights

Day 58 (Week 9)

11 updates

43 photos

Day: 58

+2

5/27/2020: week 9 The buds are looking pretty good. I think I have a bit longer to go until they’re ready tho. The leaves really don’t look good. They have brown spots on them, and are sort of curling at the edges on some. But the plant seems to still be growing good.

2 years ago

Day: 43

5/12/20 - Week 7 Watered yesterday with 1/2 strength tiger flower. The leaves don’t look like they have a fungal issue anymore, now a lot of them are turning yellow on the outside. It looks like a nitrogen deficiency? But I’m bad at reading them. Hoping the nutes I have helped otherwise it seems to be growing well. The flowers are developing at a steady pace.

2 years ago

Day: 38

+1

5/7/20 Quick update: looking a bit less droopy now. Gave them both 1.5 gal of ph-d water with no nutes. After giving quite a bit I think they need a break. Still seeing little brown spots on some of the leaves. I don’t know why. It’s not as much before, and the plant is still growing/flowering at a normal pace. So just trying to roll with it 🤷🏻‍♂️ Also trying new light schedule. Instead of 24h on. 18h on / 6h off

2 years ago

Day: 37

+1

5/6/20 - week 5 Watered them with 1/2 bloom nutes only a couple days ago. I think maybe I gave them too much water, looking a little droopy right now. Not sure why. Some of the leaves have a lot of brown rusty looking spots on them. Plant 1 is around 15” tall, plant 2 around 11” tall. The flowers look good so far though.

2 years ago

Octonion

Octonion https://www.growweedeasy.com/cannabis-plant-problems/overwatering Check this out....droopy plants with brown spots

Day: 33

5/3/20 - week 5 Both plants are between 11-13” tall now. They look healthy and are growing fast. Gave them water 2 days ago. Along with 1/4 strength tiger bloom & 1/8 strength grow big. I have some more spray coming to prevent fungus and mold. But I am not seeing the issue with the leaves as much. Budlets are forming, and the smell is much more noticeable than before.

2 years ago

Day: 24

+2

Plant 1: Still growing at a good pace. New growth is looking healthy. Starting to smell a lot more! Plant 2: not growing as fast as plant 1. But catching up. I think has some mildew issues as well. I have new inline fan coming. Switching from 6” to 4”. The fan I have now is way too much for my space. Sprayed down both plants with sodium bicarbonate solution to try to stop possible fungus issue. Watered 2 days ago with RO PH’d water. Added 1/2 strength FF Grow

2 years ago

Day: 21

+1

Plant 1: ~7” tall. The leaves look generally healthy. And it is growing fast. There are some of those brown/rust looking spots on the leaves still. Still really don’t know what they are. Plant 2: ~5” tall. This plant looks mostly healthy. Although the leaves on the bottom have a few larger brown spots on them. Growing quickly as well. Started LST today. Tied down both plants using yarn. Seems to be working well so far! Soil still feels wet. So haven’t given any additional water. Worried the spots on the leaves may be fungus or something.

2 years ago

Day: 18

4/17/20 Plant 1: 4.75” tall. The leaves look healthy. There are a few brown spots still on one leaf. But they are minimal compared to before (pictured) Plant 2: 3.25” tall. Growing faster now, but still at a slower rate than plant 1. Bottom leaves are sort of curled up. But otherwise looks healthy. Lots of new growth on top. Watered both plants 1.5 gal ea. With PH balanced water down to 4.8, to lower soil PH. Soil run off from both pots was about 6.5. So I think that’s pretty good. Haven’t given any fertilizer yet, next watering. Keeping temp between 75°-80° F. Humidity between 45%-55%. 2 fans blowing 24 hours. Light is 19” away from plant 1 canopy.

2 years ago

Day: 12

4/11/20 Plant 1: 3.5 inches tall. New growth looks very healthy. Definitely growing pretty fast now with new leaves every day. Having an issue with little brown rust-colored spots appearing on the lower leaves (pictured) have removed all affected leaves. Not sure what the issue is. Maybe fungus. Plant 2: 2” tall. New growth looks healthy, and it’s speeding up quite a bit over the past couple days. Lower leaves look like they may be developing the same issue? I think the soil PH is a bit high, hovering around 7. Watered both plants 2 days ago. 1.5 gallons for plant .5 gallons for plant 2. Ph balanced the RO water Very concerned about the leaves. I can’t figure out what the issue is. Hoping doesn’t re-appear on new leaves.

2 years ago

Day: 9

4/8/20 Unfortunately plant 3 died, so just have 2 now. Plant 1: 2.5" tall, some slight rust-colored spots on large/first leaves. Not sure why. I don’t think nutrient def. maybe PH? Plant 2: 1.5” tall. Leaves look healthy. No legginess. Light: 20/4 schedule, 26” away from soil. Temp: Fluctuating between 75°-82° RH: Fluctuating between 60%-70% Watering when top 1” of soil feels dry. Trying not to over-water. 2 circulating fans on 24/7, exhaust fan on when it gets too warm. No smell

2 years ago

Day: 1

3/31/20: 3 Plants sprouted. Dug 1 knuckle deep into soil to plant seeds. Watered soil and left under lights for 12 hours to warm up before placing seeds. Loosely covered with soil and misted with water. Covered with pop bottle to retain moisture. Light on 24 hours/day, oscillating fan on. Waiting for them to peek out of the soil!

2 years ago