HokieHigh2011

HokieHigh2011

F1 Apollo and Green Gelato

Round 2

Autoflowers

F1 Apollo and Green Gelato from royal queen

Day 105 (Week 15)

Flower

Flowering

16 updates

52 photos

Day: 105

Flower

Chop the Gelato? Still seems to be ok but fan leaves are dying more each day. Buds look great. Apollo has been chopped and trimmed, unfortunately dried a little too quick so trying to work humidity back up in the jars with boveda packs. Just starting to get some amber trichs on the gelato, thoughts appreciated!

a month ago

TeetoBandz

TeetoBandz I’m new to growing but I would definitely harvest these

HokieHigh2011

HokieHigh2011 Thanks dude, appreciate any comments. This has been going on for a couple weeks but plant has still been chugging and gaining some weight but no amber trichomes. Now that some are starting to turn I’m a little worried I’m over analyzing it. Probably will chop tonight or tomorrow to be safe tho.

TeetoBandz

TeetoBandz The fact that they’re still gaining weight and growth is good. And it looks like a good amount too. 4x4 tent? Or bigger? And if you do decide to harvest I wouldn’t blame you. Wouldn’t blame you if you kept it growing either.

View 1 additional comment

Day: 96

Flower

Gave Apollo the chop today, ended up about 30% amber but couldn’t wait any longer. Green gelato still has a couple more weeks I’d say. Split it up into about 12 branches and hung them up in the tent, put up a trash bag divider and hoping that keeps the light out.

2 months ago

Day: 92

Flower
+2

Help! Top fan leaves have been yellowing which seemed good until today when they starting browning and curling up. Already 10 days or so past when I should harvest according to RQS site for this strain and my last grow with these seeds, but trichomes are still 75% cloudy with more clear than amber. Would like to let it sit another few days, just been using plain water the past week and ppm of runoff has been about 350 with ph at 6.5.

2 months ago

HokieHigh2011

HokieHigh2011 Thanks dude. I know the yellowing isn’t much of a concern this late, but the top fans have been turning brown quick the last couple days. Am I good to ride this out a little further or would you recommend giving the chop? Got a better magnifier and does seem to be a little more amber than clear, but still probably 75% cloudy.

Newbie323

Newbie323 I’m literally in the exact same situation lol I’m peeping your thread for the answer too. 👀😂

HokieHigh2011

HokieHigh2011 Haha thanks. Think I may chop the main cola, the canopy still looks like the leaves are alright at least for another day or two. Also want to wait for the other plant to finish so I can use the tent for drying.

View 2 additional comments

Day: 90

Flower

Apollo is getting close, maybe another week. Gelato is also getting yellow, planning to switch that one over to water now as well and just let these guys finish out.

2 months ago

Day: 84

Flower

Switching the Apollo over to plain water from here on out, thinking about 2 weeks left but maybe 3 still. Gelato is definitely less impressive on the frostiness but is starting to bulk up a little. It’s 2 weeks behind so still a ways to go for her.

2 months ago

Day: 79

Flower
+1

Probably another 3 weeks, which is crazy considering my first F1 Apollo was harvested on day 79. Not sure if it’s the crowding or what, but at least she looks good. Gelato is just getting into full flowering this week but looking better. Ph of runoff has dropped again but still at 5. Will add a little more dolomite on the next water. Fed both 3 tsp big bloom and 2 tsp tiger bloom. Got both dehumidifiers running to keep <45 to avoid mold issues like the last one. 🤞

2 months ago

Day: 70

Flower

Dolomite lime did the trick on the Ph. Could not get it over 5 until I mixed some of that in before my last water and both are sitting pretty at 6.5. Shot up over the last couple days as well. Did a minor trim to try and avoid mold issues like the last batch. Will feed tomorrow.

2 months ago

Day: 62

Still chuggign along. Fed again, think my liquid ph testing is off, but will see tomorrow when my ph stick dries out. I added in way more PH up than I did before but PH readings were still around 6.5-7.5 going in. Ppm out was 7-800 for both.

3 months ago

HokieHigh2011

HokieHigh2011 Think it’s my ph meter, dropped the whole thing in water and has gone haywire. Think the liquid is right that ph is stuck at 5. Gonna flush them tonight

Day: 59

Fed again yesterday, same as last time 3-2-1 on the big one and 3-0-0 on the small guy with fox farm. PH was raised going in but still at 5 coming out. Just gonna keep my fingers crossed and hope for the best.

3 months ago

Day: 55

Big one seems to be holding on nicely, gave her some 8.5-9 ph plain water today to try and bring her up but runoff only got up to 5. Little one is still a little gimpy but shes going, PH went in at 7 and out at 5, so dropped a little again. Not sure why my ph is so low before I ever fed them, any idea would be helpful.

3 months ago

Day: 51

First feeding today for both. Gave the big one (6 weeks) 3-2-1 of fox farm trio, little guy got 2 of big bloom and some cal mag. Big runoff ph was low again at like 4 ph but put in 7 water so a little worried but she looks like she has recovered from whatever plague she had the last few weeks. Ppm was 900 up from 480 last water. Little guy looks rough but runoff came out nice at 6.5 (in at 8) and 480 ppm.

3 months ago

Day: 49

No clue what is causing these leaves to rip on their own. Concerning brown spots also. Been feeding high ph water and runoff is now about 5.5 with 500 ppm. Any help appreciated.

3 months ago

ZaddyXL

ZaddyXL How powerful are your fans? Are the leaves only ripping at the bottom?

HokieHigh2011

HokieHigh2011 Just one small circulation fan and the exhaust. Some on the bottom and some in the middle, so maybe?

ZaddyXL

ZaddyXL Hmmm interesting… I haven’t come across any toxicities/deficiencies that symptom this. Are the plants knocking around a lot? How often do you water? I ask because maybe the leaves just get too frail between watering and any damage sends it glopping

View 1 additional comment

Day: 42

PH is getting higher, been watering with 8-8.5 water. Big one is still at 5 but smaller guy is back around 6. Hope this stops the tip burn.

3 months ago

Day: 37

Still showing some issues on the new leaves after moving lights up and lowering output. Any help appreciated. PH out was low at 4 but all I’ve ever given it is water at 7.5, except the last watering where I dropped ph to 6.5.

4 months ago

Day: 35

Think it’s a little heat stress. Turned the lights down and raised them up a little. Little guy is 2 weeks younger, seems to be having his own issues but not sure what’s up. Just straight water around 7.5ph to try and bring it back up.

4 months ago

Day: 31

Took first PH readings, very low at 4. Have just been watering with around 7 ph until today when I brought it down to 6.5. Gelato is only 2 weeks old, had issues with the F1 titans I got from RQS unfortunately.

4 months ago